cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Can't insert images in forum messages

This is a question for the forum admins -

 

Previously, I was able to insert images in the forum topics, however, now i can't . It's really annoying and cumbersome to insert images as attachments.

 

Request you to consider allowing insert images and probably also videos as it's easier to explain using a small video rather than explainin with a lot of text and images. 

 

Thank You


Vivek Bavishi aka That API Guy
PowerApps and Flow MVP
Blog | Twitter | YouTube | Community Profile | GitHub



If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

2 REPLIES 2
Shanescows
Super User
Super User

PowerApps Timer Control.png

 

Testing...

 

So this seems to come and go. I think it is a bug in the forum software. I have talked to the admin and she doesn't mean for the functionality to stop working. I have also found that Chrome seems to work the most often. 

Shane - Microsoft MVP, YouTube, and PowerApps Consulting for when you are in a bind to get this fixed quickly. And finally we now have PowerApps Training

@Shanescows

 

For me, earlier it was sometimes on  and sometimes off, but now it's completely off.

 

Hope the admins find a solution for this soon.


Vivek Bavishi aka That API Guy
PowerApps and Flow MVP
Blog | Twitter | YouTube | Community Profile | GitHub



If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (1,472)