cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RolfMTCE
New Member

Cannot add a Power Automate connection to Power Apps

Hi,

 

I have created a Flow that runs a SQL Stored Procedure but I cannot add it to the Power Apps, It keeps returning the following error: "Failed during http send request". I am working on a Powerapps plan 2 license and I have been able to add a Power Automate connection before, this one also runs a Stored Procedure and works fine.

 

I have no clue what's going on here.

2 REPLIES 2
WarrenBelz
Super User
Super User

Hi @RolfMTCE ,

Maybe some clues on this post 

 

Please click Accept as solution if my post helped you solve your issue. This will help others find it more readily. It also closes the item. If the content was useful in other ways, please consider giving it Thumbs Up.

v-bofeng-msft
Community Support
Community Support

Hi @RolfMTCE 

Thanks for @WarrenBelz s advice. Has your problem been resolved?

I made a similar test, but did not encounter the problem you mentioned.

Could you tell me if this canvas application and the flow were created in a solution?

One thing I want to add is:

In my experience, the cause of the " Failed during http send request" error is not unique.

I also encountered this problem yesterday because Canvas app button triggered flows are currently not supported in solutions. Known limitations

In addition, I suggest you check whether your app and flow are in the same environment.

Best Regards,

Bof

Helpful resources

Announcements
October Events

Mark Your Calendars

So many events that are happening this month - don't miss out!

Ignite 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Top Solution Authors
Top Kudoed Authors
Users online (2,993)