cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mrstian89
Resolver I
Resolver I

Cannot add attachment to existing record

Hi!
I have an app with a table storing different items.

One can add attachments to each of these items.

I have an (probably security related) issue for my users.

 

When they add a new item and attach attachments at the same time, the attachemnts are stored as one should expect.

If they add the item, and later wants to add an attachment (in edit mode), the attachments does not stick after saving.

 

For med (with admin priveliges) it does work either way.

 

Any suggestion on how to fix this?

There are no error messages. Is there a security role they are missing for attachments?

1 ACCEPTED SOLUTION

Accepted Solutions
mrstian89
Resolver I
Resolver I

They were missing the right security level of "Append".

View solution in original post

1 REPLY 1
mrstian89
Resolver I
Resolver I

They were missing the right security level of "Append".

Helpful resources

Announcements
Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Difinity Conference 2022

Difinity Conference 2022

Register today for two amazing days of learning, featuring intensive learning sessions across multiple tracks, led by engaging and dynamic experts.

European SharePoint Conference

European SharePoint Conference

The European SharePoint Conference returns live and in-person November 28-December 1 with 4 Microsoft Keynotes, 9 Tutorials, and 120 Sessions.

Power Apps Ideas

Changes to Ideas Coming

We are excited to announce a new way to share your ideas for Power Apps!

Top Solution Authors
Top Kudoed Authors
Users online (3,824)