cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper I
Helper I

Code displaying in multiline field after submit - Please help!!

Hello,

 

I created an app and for some reason after an submission occurs code appears in the multi-line text fields:

 

<div class="ExternalClass3817DC4FB4F24811A826E905C119DD5A">test</div>

 

Please note, 'test' was my data entry. Why does this happen? Added attachments for support.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Dual Super User
Dual Super User

Re: Code displaying in multiline field after submit - Please help!!

Hi @DCI_18 

 

Looks like you have enabled rich text for the multi line text field in the backedn sharepoint list

 

Regards,

Reza Dorrani

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly

 

 

View solution in original post

Highlighted
Helper I
Helper I

Re: Code displaying in multiline field after submit - Please help!!

Changed from rich text in the SP list to plain text and the issue resolved itself.

View solution in original post

4 REPLIES 4
Highlighted
Dual Super User
Dual Super User

Re: Code displaying in multiline field after submit - Please help!!

Hi @DCI_18 

 

Looks like you have enabled rich text for the multi line text field in the backedn sharepoint list

 

Regards,

Reza Dorrani

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly

 

 

View solution in original post

Highlighted
Helper I
Helper I

Re: Code displaying in multiline field after submit - Please help!!

How do I fix it so you only see the entry, remove the rich text?

Highlighted
Dual Super User
Dual Super User

Re: Code displaying in multiline field after submit - Please help!!

Hi @DCI_18 

 

Do you need that column to be a rich text field in sharepoint?

If not, then go to column settings and make it a plaing multi line field

 

 

Highlighted
Helper I
Helper I

Re: Code displaying in multiline field after submit - Please help!!

Changed from rich text in the SP list to plain text and the issue resolved itself.

View solution in original post

Helpful resources

Announcements
secondImage

Demo-Extravaganza 2020

Check out these cool Power Apps & vote on your favorite!

secondImage

Robotic Process Automation

Let's talk about the solution provided by Microsoft for Robotic Process Automation (RPA)

secondImage

Community Highlights

Check out whats happening in Power Apps

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

Top Solution Authors
Top Kudoed Authors
Users online (9,470)