cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
opticshrew2
Helper II
Helper II

Combo box allow searching disabled

Hi all,

 

Has any one run into this issue?

 

I have a new combo box:

NewComboBox.PNG

It has the following settings:

AllowSearchGUI.PNG

AllowSearchCode.PNGOnChange.PNGOnSelect.PNG

When I select the control search suddenley becomes disabled:

SelectedComboBox.PNG

AllowSearchDisabled.PNG

AllowSearchDisabledCode.PNG

 

Any help would be great,

J

1 ACCEPTED SOLUTION

Accepted Solutions
v-xida-msft
Community Support
Community Support

Hi @opticshrew2 ,

How you specified proper Table records within the Items property o the ComboBox control?

 

Based on the issue that you mentioned, I have made a test, and don't have the issue that you mentioned. The screenshot as below:3.JPG

 

4.JPG

 

Please consider take a try to re-create a new app, and try the ComboBox control again, check if the issue is solved.

 

Also please consider take a try to turn off the "Improved app rendering (final validation)" option within Advanced settings of App settings of your app, then re-load your app, check if the issue is solved.

 

If the issue still exists, please consider submit an assisted support ticket through the following link:

https://powerapps.microsoft.com/en-us/support/pro

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
v-xida-msft
Community Support
Community Support

Hi @opticshrew2 ,

How you specified proper Table records within the Items property o the ComboBox control?

 

Based on the issue that you mentioned, I have made a test, and don't have the issue that you mentioned. The screenshot as below:3.JPG

 

4.JPG

 

Please consider take a try to re-create a new app, and try the ComboBox control again, check if the issue is solved.

 

Also please consider take a try to turn off the "Improved app rendering (final validation)" option within Advanced settings of App settings of your app, then re-load your app, check if the issue is solved.

 

If the issue still exists, please consider submit an assisted support ticket through the following link:

https://powerapps.microsoft.com/en-us/support/pro

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Hi @v-xida-msft,

I restarted the session and the issue appears to have disappeared. Very strange.

Regards,
J

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (1,669)