cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Sofie_D
Level 8

Combobox different behavior on Internet Explorer

I have a combobox in a form. However when using Internet Explorer if you open the form in View mode, next to a combobox there is a 'More' button added (see attachments, there it says 'Meer' because it's in dutch). This doesn't happen in the PowerApps app or in any other browser.

Is this intended behavior? And is there a way for me to disable this? 

 

Edited to add: this also seems to happen on Edge. The combobox is connected to a managed metadata field.

1 ACCEPTED SOLUTION

Accepted Solutions
Power Apps Staff _Corey_
Power Apps Staff

Re: Combobox different behavior on Internet Explorer

@Sofie_D @ChrisSaidWords This is a known regression against Internet Explorer.  It has already been fixed and is scheduled to be released in early January.  All other browsers should not be affected.

View solution in original post

5 REPLIES 5
ChrisSaidWords
Level: Power Up

Re: Combobox different behavior on Internet Explorer

I'm guessing it's a bug...it's been going on for a week or so...never did it before. I can't figure out how to disable it.

Power Apps Staff _Corey_
Power Apps Staff

Re: Combobox different behavior on Internet Explorer

@Sofie_D @ChrisSaidWords This is a known regression against Internet Explorer.  It has already been fixed and is scheduled to be released in early January.  All other browsers should not be affected.

View solution in original post

Power Apps Staff _Corey_
Power Apps Staff

Re: Combobox different behavior on Internet Explorer

@Sofie_D @ChrisSaidWords The fix for the erroneous "More" label has been deployed worldwide with release 3.19012.  It corrects issues in both IE and Edge.  Please edit and republish your apps for the changes to take effect.

ChrisSaidWords
Level: Power Up

Re: Combobox different behavior on Internet Explorer

All fixed. Thanks!
NUP
Level: Power Up

Re: Combobox different behavior on Internet Explorer

Is this really fixed?

I am facing same issue on version 3.2x. Screenshot attached.

Helpful resources

Announcements
Better Together’ Contest Finalists Announced!

'Better Together’ Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

thirdimage

Power Apps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Join THE global Microsoft Power Platform event series

Attend for two days of expert-led learning and innovation on topics like AI and Analytics, powered by Dynamic Communities

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

thirdimage

Microsoft Business Applications Virtual Launch

Join us for the Microsoft Business Applications Virtual Launch Event on Thursday, April 2, 2020, at 8:00 AM PST.

thirdimage

Community Summit North America

Innovate, Collaborate, Grow - The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Top Kudoed Authors
Users online (10,705)