cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resolver II
Resolver II

Community Boards - General Discussions - New Message - not showing up

Community Boards - General Discussions - New Message - not showing up

 

I have posted a New Message twice and neither one has showed up and its been an hour.  Is there a problem with the Community Board.

6 REPLIES 6
Highlighted
Resolver II
Resolver II

Ok - this one showed up - I will trying and Post my original new message.

Highlighted

Hi @MarcBailey!

 

Let me investigate on our backend to see if your post was accidentally flagged as spam. This happens on occasion and it can be easily fixed. 

 

I will circle back and provide an update. Please let me know if you run into any other issues with posting in the Community. 

 

Best,

Mackenzie 

Highlighted

Hi @MarcBailey,

 

It looks like our system marked some of posts as spam, hence the reason you could not see them. I've moved them out of spam and into the General Discussion board. Here's a link one of the posts I found. 

 

If ever run into this issue again, contact me (@mackenzie_lyng) as it is likely a flag from our spam quarantine. I can quickly move posts out of spam and into the forum. Smiley Happy

 

Thank you! 

Highlighted

Hi @mackenzie_lyng,

 

Thanks for updating me on the spam quarantine.  I posted 2 more post and have not had any replies.  I am able to see them in the General Discussions board and assume they were posted correctly. 

 

Could you verify that they did not go to spam. 

 

The Titles are as follows:

 

Filter with Multiple Logical Test   --    6 hours ago   --   by MarcBailey

Open Selected Email using Launch Outlook and Email ID    --    yesterday    --     by MarcBailey

 

I would also appreciate any insight as to why my Email is getting flagged.

 

Thanks again for your help, Marc...

 

Highlighted

Hi @MarcBailey,

 

I did not see the two posts mentioned below in SPAM. They are currently live in the community. Please see the links below. 

 

 

I am working with our support team to investigate the recurring SPAM issue. I will follow up with any insights as soon as I know. 

 

As always, please private message me with any questions or concerns. Thank you! Smiley Happy

Highlighted
Anonymous
Not applicable

Hi

 

I have exactly the same problem at the moment, preventing me from posting in the entire forum. Could be please check if my messages got marked as spam ?

 

Thanks,

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Community Highlights

Community Highlights

Check out the Power Platform Community Highlights

Top Solution Authors
Top Kudoed Authors
Users online (8,076)