cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
AnVt44
Helper II
Helper II

Connection with my APIs

Hi everyone,yesterday i create my APIs with Business central on cloud, it works.. This morning i try to get the data but it comes out this error: "No HTTP resource was found that matches the request URI", i don't understand why it worked but this morning don't.

My construction of API is:

https://api.businesscentral.dynamics.com/v2.0/{tenantid}/{enviroment}/api/apipublisher/apigroup/v1.0...

 

Thank you

1 ACCEPTED SOLUTION

Accepted Solutions
AnVt44
Helper II
Helper II

Hi everyone i fix it, sorry for disturb.

 

Have a nice day

View solution in original post

2 REPLIES 2
AnVt44
Helper II
Helper II

Hi everyone i fix it, sorry for disturb.

 

Have a nice day

phipps0218
Super User
Super User

Just so it does not appear in unanswered section. Please can you accept as solution. I am glad you got it fixed 🙂

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (5,163)