cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Idigoras
New Member

Content not found when opening Sharepoint customized form

I've been working with Sharepoint customized forms for years but since yesterday I can't open them to edit with PowerApps.

I get the following error:

The requested content at path /v3.21014.33.176505960/siena/default.html is not found

I tried opening different forms and I get this error every time.

 

Yesterday they made some permission changes to some Sharepoint groups but I checked and my user still has Full Control in all this lists.

Does anyone know how to fix this?

1 ACCEPTED SOLUTION

Accepted Solutions
Ian_C
Helper II
Helper II

From what I understand the issue was their latest upgraded version on the authoring side had caused an issue with the integration to Sharepoint. That's all I know

View solution in original post

19 REPLIES 19
Ian_C
Helper II
Helper II

Hi, 
I have teh same issue. 
All working fine last night then this morning, cannot get in to Customise a form on a Sharepoint list.

Power apps portal shows the logo then "The requested content at path /v3.21014.33.176505960/siena/default.html is not found"

 

Saker
Regular Visitor

Getting this exact message too. Only started today.

Anonymous
Not applicable

Yes, I'm getting it today also. Hopefully they are aware and doing something to fix it

C-Papa
Super User
Super User

I am also getting this issue, I have been using custom forms successfully up until now but it's not loading today. Slightly frustrating as I was just about to release a new managements system today, come on PowerApps, you need to check your updates, second time in a month where it's been put out of action for a day, that's nearly 10% of the working month. 

CastleGarrett
Frequent Visitor

Same issue 😞  

Leemillward
New Member

Same Issue here but nothing in the 365 health centre for the issue. Has anyone logged this with Microsoft yet?

Ian_C
Helper II
Helper II

I have reported it as a problem and raised it as a support ticket and have spoken to one of their support guys. 
Basically the update that went in last night has broken the integration with Sharepoint. Apparently a standalone app is okay.  But accessing custom forms isn't. 

If you can report it as an issue then that will help them to see how many people it is affecting.
The suggested solution is to go onto the PowerPlatform admin centre as an admin and find an existing form in your environment and publish it. They said this should pull through the relevant missing files.

Not sure about this, I am waiting for admin access so can't test this theory out yet





 

 

Welbywelb
Advocate II
Advocate II

Thanks Ian, I've reported it to them as well as I'm getting the same error across 3 environments (UK south)  when trying to make a canvas app in PowerApps 😞

Same here, same with multiple users, and also when trying to customise a form for the first time from a brand new list.

 

Helpful resources

Announcements
PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

May UG Leader Call Carousel 768x460.png

What difference can a User Group make for you?

At the monthly call, connect with other leaders and find out how community makes your experience even better.

Top Solution Authors
Top Kudoed Authors
Users online (3,859)