cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Current Office365 User

Hello,

 

In our App we look-up whom the user is from their Office 365 Login to PowerApps.--  User().FullName

 

This has been working fine until Friday, since then if we run the App in a browser it can't identifty the user however it works fine on the Windows10 native player and also using the browser based editor.

 

Anyone else having the same problem?  or know if anything changed in PowerApps on Friday

 

Regards

Jon

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Darshan
Power Apps
Power Apps

We found the issue earlier today, investigated it and rolled out the fix. This should be working again now. Can you please try again?

Apologies for the inconvenience.

View solution in original post

8 REPLIES 8
rdelmore
Helper I
Helper I

I have encountered the same issue.  It was fine on Friday, but today doesn't work in browser but fine in iOS app.

bradamson
Advocate I
Advocate I

Same issue here.  Works in app, not on web.

emckinney81
Advocate V
Advocate V

i am glad someone else pointed this out, been having the same issue, haven't put in a support request, stumbled upon this post. 

Darshan
Power Apps
Power Apps

We found the issue earlier today, investigated it and rolled out the fix. This should be working again now. Can you please try again?

Apologies for the inconvenience.

View solution in original post

Working for me here!

The User function now brings back a value in the browser but now there is a different but related problem only in browser.  Has anyone else experienced this issue since the fix yesterday?

 

BrowseScreen

1.  OnVisible - populate a variable with the value from the User function

2.  Filter datasource using the variable

 

Result - The screen flashes with the data and then disappears.

 

Workaround - I use the function directly in the filter but the result is it takes 5 times as long to bring back data but does work.  It used to take that amount of time, which is why I put the value of the User funtion in a variable.

Anonymous
Not applicable

Thanks Darshan,

 

All seems ok now.

 

Regards

Jon

Anonymous
Not applicable

Yes same issue, I set a variable to be User(), then if I use it in a Filter Formula my gallery goes blank

Helpful resources

Announcements
PA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

Power Query PA Forum 768x460.png

Check it out!

Did you know that you can visit the Power Query Forum in Power BI and now Power Apps

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

PowerPlatform 768x460.png

Microsoft Learn

Check out our new Discover Your Career Path blog post series and get all the details.

Users online (987)