cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Custom API returning HTTP Error with Code 0

I have a custom API calling html from PowerApps I plan to use to build a PDF.  The issue is I have one small piece of html that's causing an error.  Can anyone offer any input?

 

It's basically a table of about 90 rows and I have no issues displaying the results in PowerApps.

 

When i comment out the html below, I have no issues.

 

"<table width=100% cellpadding=2 cellspacing=0>" & Concat(
Distinct(
Filter(
evalcombine,
IsBlank(Section) = false
),
Section
),
"<tr>" & "<td width=100%><font size=5><b>" & Result & "</b></font></td>" & "</tr>" & "<table width=100% cellpadding=2 cellspacing=0 border=1>" & Concat(
Filter(
evalcombine,
Section = Result
),
"<tr>" & "<td width=93%>" & Item & "</td>" & "<td width=7%>" & Response & "</td>" & "</tr>",
Char(13)
) & "</table>",
Char(13)
) & "</table>"

 

Thanks in advance.

1 REPLY 1
Anonymous
Not applicable

Bumping for visibility 

 

@Anonymous 

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

Top Solution Authors
Top Kudoed Authors
Users online (70,132)