cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
zhowe
Microsoft
Microsoft

Custom Connector Not Supported In Torus Environment

I logged in to PowerApp using my Torus debug account (@prdtrs01.prod.outlook.com), next when I go to "Custom Connector" page, it can't open, and keeps hanging, like:

 

PowerAppIssue.PNG

 

 

When i logged in using the regular MSTF account (@microsoft.com), i'm able to create a Custom Connector successfully. So is this feature not supported in Torus environment?

 

Thanks!

2 REPLIES 2
alrez
Community Support
Community Support

Hi,

 

Everything seems to be working fine for me. I am not certain where you are hitting an error here. This might be a better question for the Yammer group. Can you check the network tab of your browser? Maybe the request is bad or there is some kind of access error.

 

Regards,

 

Alex

 

-------

 

Community Support Team _ Alex Rezac
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi Alex,

 

Just to double check, when you say it works fine to you, did you also log in using a Torus debug account? The Custom Connector feature didn't respond only when I logged in using the debug account, from where the environment is switched to point to Torus.  Logging in with the regular Microsoft account is fine. 

 

Thanks,

Wei

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Community Call Conversations

Introducing the Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (5,371)