cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Custom Connector - There was a problem adding your service. Please try again later

I have created a custom connector, tested it and it works fine and returns data, however when I try to add it to an app, I get the error message below.

 

I have similar connectors which all work fine, I have tried recreating the app and the connection and the app, but still get the same error.

 

Does anyone know how to resolve this?

 

Thanks

 

EWC_0-1619863041925.png

 

1 REPLY 1
Anonymous
Not applicable

Hi, the only thing I can immediately think of without seeing more is that are there definitely actions defined in the definition of the custom connector. So something that you can actually ask it to do, such as CustomConnector.Action

 

Sorry if I am telling you how to suck eggs here as I am conscious that you mention other connectors that you have created without issue.

Also when you have tested, do you mean from within Power Apps, Custom Connector and Tested there?

 

With this sort of thing also, do remember that you can probably get the answer by raising a Microsoft Support ticket.

 

Thanks

 

Henry

Helpful resources

Announcements
Power Platform Call June 2022 768x460.png

Power Platform Community Call

Join us for the next call on August 17, 2022 at 8am PDT.

Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

Users online (3,941)