cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ericonline
Community Champion
Community Champion

Custom Connector: "Try Back in a Few Minutes" Next Day

Kind of baffled here. As soon as I hit "Test" on a Custom Connector, it immediated says:

  • "Request failed. Please try again in a few minutes."

I've waited 24 hours and still get same message. When I try the CC from an app, the message says:

  • <CustomConnectorName.MethodName> "failed: Server returned an HTTP error" 
  • I'm pasting in a POST query from PostMan that works without issue.

image.png

**EDIT:**
While posting this, I tried one more thing: 

  • Deleted the Connector FROM ALL APPLICATIONS
  • Then rebuilt it from scratch, naming it something unique
  • NOW, I get a Status200!

image.png

 

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @v-yuxima-msft ,
Thank you for checking back. Yes, the issue has been resolved.
Solution

  • Deleted and rebuilt the Custom Connector again.

View solution in original post

2 REPLIES 2
v-yuxima-msft
Community Support
Community Support

Hi @ericonline ,

 

Thanks for your post.

Is the issue is solved or is still there?

 

Best Regards.

Yumia

Hi @v-yuxima-msft ,
Thank you for checking back. Yes, the issue has been resolved.
Solution

  • Deleted and rebuilt the Custom Connector again.

View solution in original post

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Power Apps June 2021

June Power Apps Community Call

Did you miss the call? Check out the recording here!

Top Solution Authors
Top Kudoed Authors
Users online (77,120)