cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
AnthonyDB
Resolver I
Resolver I

Custom api connector with $filter not working in powerapps

Hey guys,

 

So i made a custom connector, Api endpoint: 

?$filter=

 

If i test my connector everything works just fine:

 2021-02-24 17_24_17-Window.png

 

But... When i try to use my connector in my app:

 

2021-02-24 17_25_42-Window.png2021-02-24 17_25_59-Window.png

 

Anyone who knows what the problem is? Also i tried making a Power Automate flow wich does the same job as the function above but this also doesn't seem to work.

 

Kind regards,

 

Anthony

1 REPLY 1
Zpg613
Frequent Visitor

Did you ever get a solution to this? I'm experiencing a similar issue where $filter string parameter works in the testing area but not in the actual flow...

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Demo Extravaganza Winner Announcement

Please join us on Wednesday, July 21st at 8a PDT. We will be announcing the Winners of the Demo Extravaganza!

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Top Solution Authors
Top Kudoed Authors
Users online (2,333)