cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Customize custom list with powerapps and cannot submit

I did nothing to the from just clicked customize in powerapps. And then saved and published it. The save button does nothing. And you see the loading dots keep going across the top. Please help.

3 REPLIES 3
Community Support
Community Support

Which kind of form you customized here, the SharePoint Submit form, or the EditForm control?

Could you please explain a bit about the following?

"

The save button does nothing. And you see the loading dots keep going across the top. Please help.

"

The SharePoint custom form works from my side.

 

If the submit not work, there should be errors showing at the top of the form, would you please share a screenshot for it?

If the submit keeps running, then please take a try to clear the browser cache, and try again.

 

Regards,

Michael

 

 

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

Everything works fine in Chrome and Firefox, I can't get a normal default form to work in Edge.

Anonymous
Not applicable

A little more info with using Edge.

 

I was using the newform.aspx

 

And yes you see the dots keep going across the top.

Helpful resources

Announcements
New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

Top Solution Authors
Top Kudoed Authors
Users online (25,860)