cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Jyotisha
Frequent Visitor

Data Gateway

Hi,

I have powerApps per user plan. I want to use SQL Storeprocedure for data connection. and I already have Data Gateway.

Earlier it was smoothly connecting to the SQL server. But now It's showing Status of Data Gateway "Offline". And I'm not getting option to turn it on.

 

Can anyone please help me how to turn it on?

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
v-yutliu-msft
Community Support
Community Support

Hi @Jyotisha ,

Do you mean that your gateway's status become "offline"?

Please try to reinstall the latest version of gateway and try again, here's the download link:

https://www.microsoft.com/en-us/download/details.aspx?id=53127

Here's a doc about hoe to troubleshoot the on-premises data gateway that may help you:

https://docs.microsoft.com/en-us/data-integration/gateway/service-gateway-tshoot

Please check this doc to see whether you configure correctly:

https://docs.microsoft.com/en-us/data-integration/gateway/service-gateway-app

 

 

Best regards,

Community Support Team _ Phoebe Liu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
timl
Super User
Super User

Hi @Jyotisha 

Can you check that the gateway service is still running on computer where you installed the gateway?

You can do this by going to Control Panel > Services > 'On-premises data gateway service' , and checking the status of the service.

v-yutliu-msft
Community Support
Community Support

Hi @Jyotisha ,

Do you mean that your gateway's status become "offline"?

Please try to reinstall the latest version of gateway and try again, here's the download link:

https://www.microsoft.com/en-us/download/details.aspx?id=53127

Here's a doc about hoe to troubleshoot the on-premises data gateway that may help you:

https://docs.microsoft.com/en-us/data-integration/gateway/service-gateway-tshoot

Please check this doc to see whether you configure correctly:

https://docs.microsoft.com/en-us/data-integration/gateway/service-gateway-app

 

 

Best regards,

Community Support Team _ Phoebe Liu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Hi @v-yutliu-msft ,

 

Appreciate your quick response.

Hope, It will work.

 

Thanks 🙂

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (3,558)