cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Data Source

All of a sudden we're seeing issues adding data sources to SharePoint.

{"Message":"Error from ASE:token exchange failure."}

24 REPLIES 24
Jose1
Advocate II
Advocate II

I'm experiencing the same issue on PowerApps. The connections are producing errors when attempting to connect to Office365 users and SharePoint.

ddabek
Frequent Visitor

appears to be working now

The handful I've tested are successful.

Some of mine work but a post to a custom connector that was previously working is returning a 500 error. Works fine via postman. It's possible this is a separate issue, but I'm not so sure.

Anonymous
Not applicable

I'm seeing everything as resolved now, for the issues we were all experiencing. I'll go ahead and close this as solved via Microsoft.

View solution in original post

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

Power Apps Community Call

Monthly Power Apps Community Call

Did you miss the call?? Check out the Power Apps Community Call here!

secondImage

Experience what’s next for Power Apps

See the latest Power Apps innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Top Kudoed Authors
Users online (48,477)