cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Data Source

All of a sudden we're seeing issues adding data sources to SharePoint.

{"Message":"Error from ASE:token exchange failure."}

24 REPLIES 24
Advocate II
Advocate II

I'm experiencing the same issue on PowerApps. The connections are producing errors when attempting to connect to Office365 users and SharePoint.

Frequent Visitor

appears to be working now

The handful I've tested are successful.

Some of mine work but a post to a custom connector that was previously working is returning a 500 error. Works fine via postman. It's possible this is a separate issue, but I'm not so sure.

Anonymous
Not applicable

I'm seeing everything as resolved now, for the issues we were all experiencing. I'll go ahead and close this as solved via Microsoft.

View solution in original post

Helpful resources

Announcements
secondImage

Experience what’s next for Power Apps

Join us for an in-depth look at the new Power Apps features and capabilities at the free Microsoft Business Applications Launch Event.

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

Top Solution Authors
Top Kudoed Authors
Users online (16,549)