cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Data Source

All of a sudden we're seeing issues adding data sources to SharePoint.

{"Message":"Error from ASE:token exchange failure."}

24 REPLIES 24
Advocate II
Advocate II

I'm experiencing the same issue on PowerApps. The connections are producing errors when attempting to connect to Office365 users and SharePoint.

Frequent Visitor

appears to be working now

The handful I've tested are successful.

Some of mine work but a post to a custom connector that was previously working is returning a 500 error. Works fine via postman. It's possible this is a separate issue, but I'm not so sure.

Anonymous
Not applicable

I'm seeing everything as resolved now, for the issues we were all experiencing. I'll go ahead and close this as solved via Microsoft.

View solution in original post

Helpful resources

Announcements
News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

Power Apps Community Call

Power Apps Community Call- January

Mark your calendars and join us for the next Power Apps Community Call on January 20th, 8a PST

PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

Top Solution Authors
Top Kudoed Authors
Users online (7,645)