cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Data Table shows as expected when editing, in Preview Mode it only shows the border of the table.

Hopefully someone can help! As the Subject explains, really struggling with a Data Table. It needs to be (completely) hidden until a selection is made in a ComboBox, and this then dictates which of three tables (from different Data Sources) are then displayed.

I've tried publishing, restarting, different browsers. I've turned off the Preview "Explicit Columns" setting.

This is the form with no selection:
Screenshot 2021-01-19 at 17.41.25.png
This is the view in edit when an item is selected in the combobox:Screenshot 2021-01-19 at 17.43.12.png
But this is what I get in Preview , or when published:Screenshot 2021-01-19 at 17.44.00.png
It's a simple form to amend single records in separate SharePoint lists. Any help would be gratefully received!
It shows blank if I keep OnVisible to true, but highly likely I've done something really stupid!

1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

Sussed it. Appears the column visibility needs to be set to true. Would say it's a glitch not working the same in both views though?!

 

View solution in original post

1 REPLY 1
Anonymous
Not applicable

Sussed it. Appears the column visibility needs to be set to true. Would say it's a glitch not working the same in both views though?!

 

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Community Call Conversations

Introducing the Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (1,699)