cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Anonymous
Not applicable

Data integration page keeps loading

Hi,

 

Want to modify a data project however, the data integration page keeps loading and I cannot reach it.

 

Not sure if this is related to my account, but I was wondering if there are more people who are experiencing the same issue and probably have a solution for it.

 

By the way already removed cookies and cache, tried another browser (internet explorer and chrome) without any success.

 

Thank you,

 

Eidjaz

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Anonymous
Not applicable

Hi all,

 

thank you for the quick response, well I don't know what it was but all to work now.

 

There were no updates or migration internally, which could have caused this issue. However, I believe it was related to Microsoft and they have probably solved.

 

 

Thanks

Eidjaz

View solution in original post

3 REPLIES 3
Highlighted
Super User II
Super User II

I just tried it with my account and a standard test user account in our tenant and it loaded fine in both cases. The issue could be related to your account or tenant. Try and find another user in your tenant or a test account to run another test.



--------------------------------------------------------------------------------
If this post helps answer your question, please click on “Accept as Solution” to help other members find it more quickly. If you thought this post was helpful, please give it a Thumbs Up.
Highlighted
Community Support
Community Support

Hi @Anonymous ,

 

Did you mean that you got stuck on the page once you select the Data integration tab in Admin Center, or when you try to select an existing project in Data integration page? 

Is there any error message? Could you please take a screenshot? Do mask sensitive data before uploading.

Have you tested with other browsers and devices? 

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Anonymous
Not applicable

Hi all,

 

thank you for the quick response, well I don't know what it was but all to work now.

 

There were no updates or migration internally, which could have caused this issue. However, I believe it was related to Microsoft and they have probably solved.

 

 

Thanks

Eidjaz

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Community Highlights

Community Highlights

Check out the Power Platform Community Highlights

Top Solution Authors
Top Kudoed Authors
Users online (11,843)