cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate I
Advocate I

Data source disconnected without notice

I've searched without much luck for a fix.  Please be patient if I've overlooked a post.

 

All connections and flows were working as expected this morning.  The App (when in design mode) started to become glitchy - wouldn't allow me to scroll to the Canvas top.  So, I saved everything & did a PC restart.  Upon logging back into PowerApps to continue editting my Canvas app, nearly every connection are listed as "Not Connected".  Upon refresh, "try again" error appears.

 

If anyone is able to help, it would be great.  Is there another outage?  I'm quite concerned.

 

Thanks

 

AppID:  356350c2-34e5-47c1-a35d-e0c081dc695c

 

3 REPLIES 3
Highlighted
Community Support
Community Support

Re: Data source disconnected without notice

Hi @cofordpa ,

 

Could you please try to remove and reconnect again?

What data source do you use, could you please try to close the data source whether it is open and try it again?

Could you please try to clear cache and cookies and then test it again?

 

Hope this could be helpful.

 

Best Regards.

Yumia

Highlighted
Advocate I
Advocate I

Re: Data source disconnected without notice

Hi @v-yuxima-msft ,

 

  1. Could you please try to remove and reconnect again?
    Removed all connections after refresh was failing.  Still failed.  Exported App, then imported - then Reconnected all data sources.
  2. What data source do you use, could you please try to close the data source whether it is open and try it again?Datasource are based from SharePoint Lists, closing them didn't affect the need to remove & reconnect Datasource
  3. Could you please try to clear cache and cookies and then test it again
    I've cleared all cookies, cache, and complete browsing history.

Removing & reconnecting the datasource did work.  However, it only lasted for two days before occuring again - but this time, much worse.

 

It took a few tries to connect to the homepage (https://us.create.powerapps.com/studio/#), then when it finally let me in (approximately 5 tries of signing out, signing in).  Now when I try to edit my app, it will struggle to load, then finally state "ERROR OPENING FILE  There was an error opening this file".

 

I've tried to close out, resign in a couple times. It gave me "Session ID: 1f26ab82-76b0-4c57-aa9e-587e6ada1917" for one of the attempts, subsequently this option has dissapeared.  

 

Any further advice is incredibly appreciated. 

 

 

Highlighted
Anonymous
Not applicable

Re: Data source disconnected without notice

Hi @cofordpa are you still experiencing this issue?

 

@Anonymous 

Helpful resources

Announcements
August 2020 Community Challenge: Can You Solve These?

August 2020 Community Challenge: Can You Solve These?

We're excited to announce our first cross-community 'Can You Solve These?' challenge!

secondImage

Return to Workplace

Reopen responsibly, monitor intelligently, and protect continuously with solutions for a safer work environment.

secondImage

Super Users Coming in August

We are excited for the next Super User season.

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (7,471)