cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Data viewable in PowerApps but blank in Sharepoint list

I am experiencing an odd glitch. All my data is viewable within the form I built in PowerApps using my SharePoint list, however, when I view the data in SharePoint it appears as though nothing is there.

Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions

@kcg633755 

BTDT (been there - done that) - in particular watch date period filters (under 30 days etc) when work priorities change and data disappears . . .

View solution in original post

3 REPLIES 3
Super User III
Super User III

Hi @kcg633755 ,

This might be a silly question, but have you looked at any filters on the SharePoint view where there is no data?

Not that silly, that seemed to sort the issue. That is interesting, sorry for the silly question.

@kcg633755 

BTDT (been there - done that) - in particular watch date period filters (under 30 days etc) when work priorities change and data disappears . . .

View solution in original post

Helpful resources

Announcements
News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

Power Apps Community Call

Power Apps Community Call- January

Check out the Power Apps Community Call for January 2021

PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

Top Solution Authors
Top Kudoed Authors
Users online (6,707)