cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
hiti
Helper II
Helper II

Datasource not Refreshing

Hi,

When I open power apps form, all the fields shows error sating " The datashource to the functions is invalid" . However , I tried to refresh the datasource, it gets refreshed but  still this error occurs. This error has not occured in the past, always resolved after refreshing the datasource. 

Can anyone help me on this pls. 

 

Regards

1 ACCEPTED SOLUTION

Accepted Solutions

Please accept as a solution so others can find it.

View solution in original post

7 REPLIES 7
Drrickryp
Super User II
Super User II

@hiti 

Try deleting the datasource from the app and then reconnect to it. 

hiti
Helper II
Helper II

Will this impact field placement on the form or formulas I have applied in these fields?

 

Regards

Drrickryp
Super User II
Super User II

Nope

It worked. Thanks!!!

Drrickryp
Super User II
Super User II

@hiti 

Hopefully, you won't need to do it again.

Please accept as a solution so others can find it.

View solution in original post

hiti
Helper II
Helper II

Hello,

 

I am facing this problem again. I disconnected data source and reconnect it. Still it is not working. Please help.

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Top Solution Authors
Top Kudoed Authors
Users online (52,370)