cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sr12
Helper III
Helper III

Default Mode

Hello,

 

My datasource is a SharePoint list and I have an 'Employee Name' column that has the data type as "person or group".

For the default property I have it as follows: This.Item.'Employee Name'. Email, and its not working. Although I have other columns with the same data type and i used the same code and its working fine. How can I fix this?

 

Thanks.

 

Screenshot (23).png

1 ACCEPTED SOLUTION

Accepted Solutions

hi @PG_WorXz10 ,

I figured it out, the column was not shown in the SharePoint list somehow.

Thanks anyways!

View solution in original post

2 REPLIES 2
PG_WorXz10
Resident Rockstar
Resident Rockstar

Hi @sr12 ,

 

Is the Person and group column signal select or multiselect ?

If this post was helpful or you need more help please consider giving Thumbs Up and Tag me in your reply I'll be happy to help. If this post helped you solve your issue please click Accept as solution and provide Thumbs Up. This will help others find it more readily.

hi @PG_WorXz10 ,

I figured it out, the column was not shown in the SharePoint list somehow.

Thanks anyways!

View solution in original post

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (2,900)