cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
LeHoangVu
Advocate I
Advocate I

Did powerapps update break container control?

I need some help!

Every control inside a container is displayed in the upper-left corner of the container no matter what control i choose.
The control positon is still correct from the properties panel but the displayed is always on in the top-left corner.

LeHoangVu_1-1599184108816.png

P/S: I am not choosing invisible control

20 REPLIES 20

my version 

AcidTest_IT_0-1599554088017.png

 

Try selecting the control inside the container. In my app, the 'selector rectangle' of the controls inside the container are displayed at wrong coordination so I can't select it by clicking on the screen but must select it from the tree view!

Hi All ,

 

Thanks for your assistance. I managed to reproduce this issue. I will submit this bug to PowerApps Teams. 

Sik

Thanks Sik, we all counting on you

Hello Sik! It's been two days, did you get the response from Microsoft

Hi @hexagon ,

 

Yes, the PowerApps Support Team was aware of this issue yesterday. The good news is that they have a fix for this on a local build. The bad news is that because this is an experimental feature the fix may take a long time for that fix reach you. It'll take 2-6 weeks depending on your region, endpoint (Preview vs production), and your environment's refresh cadance. In the meantime, they suggest using group controls (select controls and press ctrl+g to create a group) or Components instead, since they can solve most of the same problems. Copy-pasting the Container and deleting the original can also work in a pinch.

 

Sik

View solution in original post

Thank you so much! @v-siky-msft
Tolo
Frequent Visitor

Hi, I've same problem. My version is 3.20091.41

I'm  looking forward to apply that fix.

 

Thanks. 

v-siky-msft
Community Support
Community Support

Hi @Tolo ,

 

It may take 2-6 weeks to deploy the updates to all regions and versions. For now, this bug has been fixed in PowerApps studio version 3.20092.39. Thank for your patience.

 

Sik

EmanuelGT
New Member

I was having the same behavior on multiple tenants, and after a lot of frustration, I found this thread and I went and check the power apps version and a new version was available (3.20092.39)... I changed to it and the problem is now gone.

 

Kudos to @v-siky-msft for the fast turn around on this bug!!! 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Users online (2,624)