cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Display a tilde ~ correctly in a label

Hi I was wondering where I can find information on how to properly display ~ #tilde in a label for #PowerApps currently my tilde looks like a - #dash .
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Hi @Rory ,

Do you want to display a tilde (~) within a Label in PowerApps app? 

Which region or language are you in?

 

Based on the issue that you mentioned, I have made a test on my side, and don't have the issue that you mentioned. The screenshot as below:1.JPG

 

Based on the issue that you mentioned, I think this issue may be related to the Region or Language you used within your PC.

Currently, the Region setting in my PC is in United States, and my Windows Display language is English (United States).

On your side, please consider change the Region setting in your PC to United States, and set the Windows Display language to English (United States), then re-open your PowerApps, and re-create a new app, check if the issue is solved.

If the issue still exists, please consider re-start your PC, then re-create a new app again, check if the issue has been fixed.

 

More details about changing Region settings and Language setting in Windows PC, please check the following article:

https://support.office.com/en-us/article/change-the-windows-regional-settings-to-modify-the-appearan...

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
Highlighted
Resolver III
Resolver III

I have a feeling its your browser or funky region settings cause I just tried and it works for me. Looking online it seems that this is not PowerApp specific :

 

https://github.com/telegramdesktop/tdesktop/issues/537

https://www.electronicspoint.com/forums/threads/tildes-displayed-as-dashes-again.270575/

 

couple links with issue. I just tried on Edge and Chrome and was fine for me so I dont think you have to do anything special. Are you able to try on a different computer?

Highlighted
Community Support
Community Support

Hi @Rory ,

Do you want to display a tilde (~) within a Label in PowerApps app? 

Which region or language are you in?

 

Based on the issue that you mentioned, I have made a test on my side, and don't have the issue that you mentioned. The screenshot as below:1.JPG

 

Based on the issue that you mentioned, I think this issue may be related to the Region or Language you used within your PC.

Currently, the Region setting in my PC is in United States, and my Windows Display language is English (United States).

On your side, please consider change the Region setting in your PC to United States, and set the Windows Display language to English (United States), then re-open your PowerApps, and re-create a new app, check if the issue is solved.

If the issue still exists, please consider re-start your PC, then re-create a new app again, check if the issue has been fixed.

 

More details about changing Region settings and Language setting in Windows PC, please check the following article:

https://support.office.com/en-us/article/change-the-windows-regional-settings-to-modify-the-appearan...

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Community Highlights

Community Highlights

Check out the Power Platform Community Highlights

Top Solution Authors
Top Kudoed Authors
Users online (10,091)