cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper I
Helper I

Dropdowns of power app connected to in the Sharepoint Online are not working

Hello Team,

I have created a SharePoint List in the Online Environment and on top of it customized the Power App and the dropdowns involved in that are not at all working. It is not dropping down the values. Please suggest me the way to resolve this.All my Apps are down and it is causing huge problems in the production site.

 

Waiting for your Support 

Thank You

 

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @BhagyaPlus ,

 

Now that the issue is resolved are we good to close this thread so that new members will know that it is no longer an open issue!


I hope this resolved your issue if you see any challenge/need further help please let me know I am always happy to do it for my community.

Proud to be a Super User!

Regards,
KrishnaV
Business Applications MVP
Twitter | Linkedin | YouTube | GitHub
If this post helps you give a 👍 and if it solved your issue consider Accept it as the solution to help the other members / new members of the community.

View solution in original post

30 REPLIES 30
Super User III
Super User III

Hi @BhagyaPlus ,

 

What is the customization you have implemented on the form? customizing Forms in Power Apps for Sharepoint list is simple and straight forward.
Please share an error message/screenshot of your app to help you better.


I hope this resolved your issue if you see any challenge/need further help please let me know I am always happy to do it for my community.

Proud to be a Super User!

Regards,
KrishnaV
Business Applications MVP
Twitter | Linkedin | YouTube | GitHub
If this post helps you give a 👍 and if it solved your issue consider Accept it as the solution to help the other members / new members of the community.

I think @BhagyaPlus is experiencing the same issue as other people/tenants currently. A few topics right now are being updated with posts similar to this.

I have access to 2 tenants and both are the same - it takes about 5-10 minutes to fully load apps connected to SharePoint that have dropdowns (if dropdowns are the cause in fact).

Hi @bloodoff,

 

I have created a quick custom form using Power Apps and I can create and render it without any issues.


I hope this resolved your issue if you see any challenge/need further help please let me know I am always happy to do it for my community.

Proud to be a Super User!

Regards,
KrishnaV
Business Applications MVP
Twitter | Linkedin | YouTube | GitHub
If this post helps you give a 👍 and if it solved your issue consider Accept it as the solution to help the other members / new members of the community.

I am having the same issue. I'm wondering if its related to the latest update.  My Powerapps from in my Sharepoint list just loads an loads.  None of the drop down controls work.  I submitted a ticket, but haven't heard anything.

This is killing me, getting user emails by the second. 😞

FYI - I'm on the East coast.

Thanks,

Brandon

Hi,

yes, I tried to refresh the list many times as the power App takes time to refresh and reflect the changes in the Power APp form.

For 4 hours I am trying all the ways. But no Luck. Please Team help me with this.

 

Thank You

 

 

@BrandonM  @KrishnaV 

I just created a list from scratch, then PowerApps form without any dropdown and it's loading continuously.

 

dots.png

 

 We are experiencing the same issues today. Seems to be on any embedded PowerApp using SharePoint data. I agree, these issues appear to be widespread and related to eachother at the moment.

Hi Krishna,

It is Strange that there is no issue and the dropdowns work fine in the Play mode of power Apps but when I try to open the form from SharePoint, it is causing the problem as the dropdowns are not at all opening and showing values.

 

Thanks

 

 

If you are having an issue like I am.  Make sure you submit the issue so we can get it resolved.

 

https://powerapps.microsoft.com/en-us/support/pro/ticket/

 

Does anyone know, if I unlink the custom Powerapps Sharepoint List Form (that's loading and loading) so that users can use the stock one.  Can I relink the custom form that they are using now back up later?  Or will I lose it and have to make another from scratch?

 

This sucks.

Thanks!

Brandon

Helpful resources

Announcements
secondImage

Experience what’s next for Power Apps

Join us for an in-depth look at the new Power Apps features and capabilities at the free Microsoft Business Applications Launch Event.

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

Top Kudoed Authors
Users online (16,342)