cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
raristondo
Regular Visitor

ERROR FROM TOKEN EXCHANGE. BAD AUTHORIZATION TOKEN. THE ACCESS TOKEN HAS EXPIRED

I have this error when using my apps, it happens many times in the day, and we have not made changes to the app, the last thing that was done was to update Power Apps on the tablets. Someone has the same problem or an idea how to solve it.

 

"ERROR FROM TOKEN EXCHANGE. BAD AUTHORIZATION TOKEN. THE ACCESS TOKEN HAS EXPIRED"

40 REPLIES 40

Absolutely, will get this to you when I get into my office in the morning
_____________________________________________________________________________________
Like my answer? - Hit that Thumbs Up. Resolved the Issue? - Hit Accept as Solution.
This helps others find solutions to future issues!

Hello,
I am still getting this error and have had little support from my local IT.

No Admin Acces, not even any azure.
Please help on the following.


App: https://web.powerapps.com/apps/469ac0d6-c10b-45b5-9b25-ede22f0d30f2?tenantId=a5bc6dd8-d0ab-4caf-b391...

 

App ID: 469ac0d6-c10b-45b5-9b25-ede22f0d30f2

 

 


Bottom, Camera photo is good working IPad Pros. (older version of iOs)
Top is SS settings from the 6th gen Ipads that do not work (Most updated version of iOs)
@AlanC wrote:

Hi Rob, we are still investigating the root cause. One more thing, would you mind sharing the date time settings and the location settings of the two devices? (screenshots should be fine) I'm trying to compare whether they have different settings, for example time zone and automatically setting time zone based on location.

 

Thanks,

Alan


 

Settings.jpg

 

_____________________________________________________________________________________
Like my answer? - Hit that Thumbs Up. Resolved the Issue? - Hit Accept as Solution.
This helps others find solutions to future issues!

Similar issue when using a flow in powerapps, after 1 hour or so, many people have this isssue. So is sharepoint the problem, or Powerapps? 😞 very sad
raristondo
Regular Visitor

Hi, any solution? I keep getting the same error.

Hi, we believe we identify the issue that may hava caused this problem and we starting deploying a hotfix. The deployement should be completed between in the following days.

 

Thanks,

Alan

Thanks for the update!
_____________________________________________________________________________________
Like my answer? - Hit that Thumbs Up. Resolved the Issue? - Hit Accept as Solution.
This helps others find solutions to future issues!
SKirkby
Frequent Visitor

Please can we recieve an update when this hotfix has been released?


@SKirkby wrote:

Please can we recieve an update when this hotfix has been released?


I think it may have gotten fixed. I let my app built for testing it run over 2 hours yesterday and the issue did not present itself. So it seems to be at least fixed for me.

_____________________________________________________________________________________
Like my answer? - Hit that Thumbs Up. Resolved the Issue? - Hit Accept as Solution.
This helps others find solutions to future issues!

Thanks TheRobRush. The incident got fixed and bits deployed yesterday afternoon, PDT timezone. Let us know if you could see any issues.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (1,387)