cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dmonteiro
New Member

ERROR IN ALL POWERAPPS ACTIONS (NEW APP, OPEN EXISTENT APP, FLOW CONNECTOR (RUN POWERAPPS BUTTON), ETC)

 

Please, help me,

 

All my actions on powerapps plataform is giving this error (i see it in devtools)...

 

Do anyone experiencing this issue? 

 

Please help asap!

37 REPLIES 37
PrivateVenue
New Member

I'm having the same issue with a SQL connector. 

RiannG
Advocate II
Advocate II

Same here - SQL, Sharepoint, and Excel connections in both PowerApps and PowerAutomate

lui
Helper IV
Helper IV

Same here, hoping they resolve the issue ASAP. Has anyone submitted a ticket to MS yet?

djmcmenamin
New Member

We are having the same issue:

 

The specified record was not found. Server Response: Articles failed: Error from token exchange: The connection (msmanaged-na/sharepointonline/5b9758a81a1e490b8b0cbef05d6c1e02) is not found. Please create new connection and change your application to use the new connection.

RandyHayes
Super User
Super User

@dmonteiro 

It is happening all over the place.  There is no update on the status of it.

Please review prior posts in the forum for any new details.

_____________________________________________________________________________________
Digging it? - Click on the Thumbs Up below. Solved your problem? - Click on Accept as Solution below. Others seeking the same answers will be happy you did.
NOTE: My normal response times will be Mon to Fri from 1 PM to 10 PM UTC (and lots of other times too!)
Check out my PowerApps Videos too! And, follow me on Twitter @RandyHayes

Really want to show your appreciation? Buy Me A Cup Of Coffee!
jaleman
Regular Visitor

There is a problem with connections. It seems to be global.

"Error from token exchange: The connector is not found."

JWhiteFEI
Advocate II
Advocate II

Yep none of my SP data connections are working. I am getting an error "Specified record not found. Server Response: _scrubbedSensitiveData" from every app in our environment. 

Econrey
New Member

We are having the same issue, SQL and Outlook connectors are failing:

 

"Error from token exchange: The connector is not found. Please contact support or connector owner to enable it again."

VerHageM
Frequent Visitor

We're having the same problem as well, all of our SharePoint connectors on our apps are not working. 

Helpful resources

Announcements
Power Platform Call June 2022 768x460.png

Power Platform Community Call

Join us for the next call on August 17, 2022 at 8am PDT.

Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

Users online (3,674)