cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper I
Helper I

ERROR: my app can update all field except Date

There is a error occured recently.

i can run the app for a month.

Now, when i try to add a new record, it can update all fields except the Date field.

the date field will remind blank when i save.

 

i am using sharepoint list

i tried to create a new app from the sharepoint list automatically by the sharepoint itself. the error still occur!

 

can anyone help?

is there a problem from Microsoft?

24 REPLIES 24

I have opened a case in the microsoft portal.  Waiting for them to respond

i am not working on both studio or phone. even on the list itself. i can't add a record on the browser

If you revert back to the default sharepoint entry, not a customised one, you will be able to make date entries to the list .  It's the powerapps based stuff that isnt working with the date entries.  I have also noticed that if I edit an entry where the date was not saved then save it again the date saves the second time

Hi Glenn,

 

 

Yes it worked when I went back in and added it through an edit form (Same Form) once the entry was created with blanks.

Is this what you mean.

i use the same list to create a new powerapps automatically. it should be a default way to add item but it still can't make it. 

 

but it work when i create a new list and use it create a new app

Helper I
Helper I

i have a new try.

 

i export the list to a query.

disconnect the link

make it to be a new table

export back the excel to create a new list

using the new list to create a new app 

 

the date field work.................

 

it echo my assumption: new list work, those created at the past can't

It doesnt work on new lists.  I made a new list and it's still the same.  It worked for a short time then stopped again

oh my god.............

nothing can do now. hope there will have a update

Please check the build you are on.  3.18061.12  has the fix. 

i don't think so

i have check already and the bug still there.

 

Now i have a solution: i create a new date/time field in the same list, re-engine my app pointing to the new field. all formula related to the date have to change. then it work.

 

maybe it is a kind of solution, but it is really stupid and disappointed with powerapp

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Community Highlights

Community Highlights

Check out the Power Platform Community Highlights

Top Solution Authors
Top Kudoed Authors
Users online (9,278)