cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

Edge error - Sorry, there's been a disconnect

Hi,

 

I have an issue with PowerApps. We built an app but when we rolled it out we found it out that users get an error "Sorry, there's been a disconnect". The app doesn't open to them. It happens just in Edge browser but when they try to open it in Chrome it works. I am not able to understand why the solution doest not work in MS environment and works in non-MS environment. 😕disconnect.png

Have you ever met with this issue and how to solve it? 

 

And when the app opens users have to allow the permissions or sign in. Is there an option how to do it automatically that users do not have to confirm it? For most of them it looks like spam. They are careful and they rather close it than confirm it.

 

Thank you for your experience. 🙂

 

Mirek

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
New Member

Re: Edge error - Sorry, there's been a disconnect

Hi @DiegoB ,

 

I got an answer and the problem is related to "Trusted zones" in Internet option settings.

https://support.microsoft.com/en-us/help/4023606/troubleshooting-startup-issues-in-powerapps-web-aut...

Please check the Resolution 2: which states to Configure Trust Zones for Internet Explorer and Edge.

 

Best regards,

 

Mirek

View solution in original post

5 REPLIES 5
Highlighted
Community Support
Community Support

Re: Edge error - Sorry, there's been a disconnect

Hi @Mirek ,

Based on the issue that you mentioned, I have made a test on my side, and don't have the issue that you mentioned.

 

Please consider clear cache of your browser, then sign in PowerApps again, check if the issue is solved.

 

In addition, currently, there is no option to allow permissions automatically without having to confirm it. If you would like this feature to be added in PowerApps, please submit an idea to PowerApps Ideas Forum:

https://powerusers.microsoft.com/t5/PowerApps-Ideas/idb-p/PowerAppsIdeas

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Frequent Visitor

Re: Edge error - Sorry, there's been a disconnect

I'm having the same problem here.

 

I noticed that this problem happens only when you try to open in Internet Explorer. ( deleting cookies solution didn't work)

An old app I had published for all the company before is working perfectly, but a new one is only opening in Chrome.

 

If you find a solution please let me know.

Highlighted
New Member

Re: Edge error - Sorry, there's been a disconnect

Hi @v-xida-msft ,

 

I am so sorry for late response. I tested it and problem still persits. I tried to open it in "private mode" and it does not work. I asked for help more people with different version EDGE / IE and version is not problem. Some of them are able to open it and some of them is not. When they try it in Chrome they open the app. It is quite confusing for them and for use also how to explain it. It is not possible to use apps this way when we do not know if user are able to open it. As a workaround now I put the app directly to SharePoint page to the web part but the app there is small for users.

 

Thank you for additional tips.

 

Best regards,

 

Mirek

Highlighted
New Member

Re: Edge error - Sorry, there's been a disconnect

Hi @DiegoB ,

 

I got an answer and the problem is related to "Trusted zones" in Internet option settings.

https://support.microsoft.com/en-us/help/4023606/troubleshooting-startup-issues-in-powerapps-web-aut...

Please check the Resolution 2: which states to Configure Trust Zones for Internet Explorer and Edge.

 

Best regards,

 

Mirek

View solution in original post

Highlighted
Frequent Visitor

Re: Edge error - Sorry, there's been a disconnect

Thank you very much @Mirek ,

That worked, now it's solved!!

Helpful resources

Announcements
secondImage

Demo-Extravaganza 2020

Check out these cool Power Apps & vote on your favorite!

secondImage

Robotic Process Automation

Let's talk about the solution provided by Microsoft for Robotic Process Automation (RPA)

secondImage

Community Highlights

Check out whats happening in Power Apps

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

Top Solution Authors
Top Kudoed Authors
Users online (6,206)