cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Sdjackson
Level: Powered On

Edge not loading

Hi,

I am trying this PowerApps weblink and some members of our community can't get it to load on Edge (works fine on Chrome):

https://apps.powerapps.com/play/3dda9bc5-fb31-4458-9ed0-6df83a4b7caf?tenantId=ea3f573e-b52f-4b0e-8ef...

This is the picture they get:20191015_194117908_iOS.png

1 ACCEPTED SOLUTION

Accepted Solutions
sephilli
Level: Powered On

Re: Edge not loading

Hi @Sdjackson ,

 

Can you have those experiencing the issue follow "Resolution 2: Configure Trust Zones for Internet Explorer and Edge" in the troubleshooting guide found here? https://support.microsoft.com/en-us/help/4023606/troubleshooting-startup-issues-in-powerapps-web-aut...

 

Hopefully this will resolve their issues.

Let us know

 

Sean

View solution in original post

5 REPLIES 5
Power Apps Staff Mr-Dang-MSFT
Power Apps Staff

Re: Edge not loading

@Sdjackson, please correct me if I'm wrong, but that screenshot looks like it's coming from Safari. Can you clarify if you meant Safari or that your issue is occurring on both Safari and Edge, but not Chrome?

 

Is the device logged into an account that would be able to view that app?

Sdjackson
Level: Powered On

Re: Edge not loading

Well spotted, that picture was one I found online but that's the one my colleague gets with Edge.  They cannot open the app at all and have to paste the link in to Chrome.  Perculiarly, I'm fine with Edge but they're now.  Grateful for any advice.

Community Support Team
Community Support Team

Re: Edge not loading

Hi @Sdjackson ,

 

How many users are involved in this issue? Were they using Edge on different pcs? If not, please let them to change to another device and test.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
sephilli
Level: Powered On

Re: Edge not loading

Hi @Sdjackson ,

 

Can you have those experiencing the issue follow "Resolution 2: Configure Trust Zones for Internet Explorer and Edge" in the troubleshooting guide found here? https://support.microsoft.com/en-us/help/4023606/troubleshooting-startup-issues-in-powerapps-web-aut...

 

Hopefully this will resolve their issues.

Let us know

 

Sean

View solution in original post

Sdjackson
Level: Powered On

Re: Edge not loading

Our Network administrator is off this week so I'll get him to give that a whirl next week.  Thank you.

Helpful resources

Announcements
thirdimage

Power Apps Super User Class of 2020

Check it out!

thirdimage

New Badges

Check it out!

thirdimage

Power Apps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

SecondImage

Difinity Conference

The largest Power BI, Power Platform, and Data conference in New Zealand

Top Solution Authors
Top Kudoed Authors
Users online (5,918)