cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
DDCJOEE
Advocate III
Advocate III

Edit Form Controls Not Responding to Column Layout

I have an app with an edit form that has a 4-column layout. Every control fits perfectly, except some new toggle controls I am trying to add. For some reason, only 3 of them will fit on a row, whereas every other control/field fits the 4-column layout perfectly.

 

Here's a quick screenshot of what I am talking about.

DDCJOEE_0-1659572394156.png

 

No matter how I modify the 4th control's X, Y, Width, and Height properties, they reset to their defaults and the toggle stays on its own row. The width of all four controls are the same as all the other controls above them, and all of those are able to fit nicely in the 4 column layout. Just not sure what I am missing here. Anybody experience anything like this before?

 

1 ACCEPTED SOLUTION

Accepted Solutions
Drrickryp
Super User
Super User

@DDCJOEE 

If you have any hidden fields, move them to the bottom of the list of fields.

View solution in original post

3 REPLIES 3
Drrickryp
Super User
Super User

@DDCJOEE 

If you have any hidden fields, move them to the bottom of the list of fields.

WarrenBelz
Super User
Super User

Hi @DDCJOEE ,

Please have a read of this blog of mine - you may need a full-width customer card underneath.

 

Please click Accept as solution if my post helped you solve your issue. This will help others find it more readily. It also closes the item. If the content was useful in other ways, please consider giving it Thumbs Up.

Visit my blog Practical Power Apps

That did it, thank you!

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (3,167)