cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RaviAchhwa
Frequent Visitor

Edit Power Apps shows blank screen - Apps not opening

Hi Team,

 

Power Apps building is in Final stage and on last day when trying to edit app, its not opening and showing as Blank application. No changes are made from network side. All was working and when tried next working day it started showing blank.

 

Tried all below options

1) Validate with Different browsers

2) Clear Cache

3) Export and import as new app

4) Unable to Publish app as its opening as blank screen. Day before app was published.

5) App running and working well when play, issue only when editing application.

 

Attached blank App Screenshot getting when clicked on Edit App.

Any help will be really appreciated. Thanks a Heep !!

 

Note: This app has almost 40 Forms and around 40 different Gallery's, Created app with 50+ pages previously but didn't faced any issue. Assuming this should not impact.

1 ACCEPTED SOLUTION

Accepted Solutions
RaviAchhwa
Frequent Visitor

Hi All,

 

Rather than putting heads, i have seen in some posts that it will resolve automatically in a day or two. Tried all the options mentioned and as this was not so urgent as users were able to access and use application, When tried next day from different network, it started working and validated all users were able to edit app.

 

1) Validate with Different browsers

2) Clear Cache

3) Export and import as new app

4) Use different users and from different network

5) Restore to previous version.

 

Thanks a lot for your time and support.

 

Cheers

View solution in original post

9 REPLIES 9
v-xida-msft
Community Support
Community Support

Hi @RaviAchhwa ,

Do you mean that the app works well previously, but show up a Blank screen when you edit it again?

Have you taken a try to re-store your app to previous version?

 

Please consider take a try to restore your app to previous version, then edit your app again, check if the issue is solved.

Restore app to previous version

 

In addition, please also consider edit your canvas app using previous version of PowerApps Studio as below:

https://create.powerapps.com/v3.19104.33.130671691/studio/ 

then check if the app could be opened properly.

 

If the issue still exists, please consider submit an assisted support ticket through the following link:

https://powerapps.microsoft.com/en-us/support/pro

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi,

 

I raised this issue yesterday (no replies yet) so would like to post the link here to show this is not isolated.

 

https://powerusers.microsoft.com/t5/Building-Power-Apps-Formerly/Large-PowerApp-not-opening-for-edit...

 

Having said that yesterday I was working from home and had the issue. Today I am in the office and the app opens (different workstation).

Hi @AndyChisholm ,

Have you solved your problem?

 

If you have solved your problem, please consider go ahead to click "Accept as Solution" to identify this thread has been solved.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi,

 

I need to see if it is working at home before commenting any further. Either it has been fixed at Microsoft's end or there is a difference between the home and work environments.

Hi Kris,

 

Thanks for your response !! If i will restore to previous version then lot of my work will be vanished. 

 

Just trying all other options and keeping this as last option. Will update on soon get into resolution.

 

Cheers

RaviAchhwa
Frequent Visitor

Hi All,

 

Rather than putting heads, i have seen in some posts that it will resolve automatically in a day or two. Tried all the options mentioned and as this was not so urgent as users were able to access and use application, When tried next day from different network, it started working and validated all users were able to edit app.

 

1) Validate with Different browsers

2) Clear Cache

3) Export and import as new app

4) Use different users and from different network

5) Restore to previous version.

 

Thanks a lot for your time and support.

 

Cheers

View solution in original post

I was off for a long weekend so was only able to revisit this today.

 

I can confirm that the App is now opening OK at home as well as in the office.

 

Cheers,

 

Andy

UI1222
Advocate I
Advocate I

I have the exact same issue.

 

Its isolated to just one app.  

 

Its now been 2 days, and my problem isnt solved automatically. 

All other users with acces to the app has the same problem. 

 

Home pc or works pc, same problem. 

 

I have tried all the steps mentioned in the first post, including restoring old version. 

 

Any other suggestions? 

ErikPauwels
Frequent Visitor

I have also 2 APPs that can't be Edited anymore.  Several days already.

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Top Kudoed Authors
Users online (49,584)