cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
DerekPapworth
Advocate II
Advocate II

Editor (3.20084.9) issues today? Container items displaying wrong place .. anyone else experiencing?

Hi there,

 

Is anybody else experiencing issues with editing PowerApps today? For me when I select anything in a container the highlighted "box" for the item is in the wrong place completely and seems to be displaying relative to the screen rather than the container? 

 

Derek  

 

** UPDATE ** 

 

I've just reverted to 3.200.83.24 for Authoring version and all ok so it looks like there's an issue with 3.2.0084.9 

 

 

8 REPLIES 8
DerekPapworth
Advocate II
Advocate II

** UPDATE **

 

I've just reverted to 3.200.83.24 for Authoring version and all ok so it looks like there's an issue with 3.2.0084.9

Hi @DerekPapworth ,

 

Thank you for the update! If this issue is still present and reproducible in this version of the editor, I would recommend opening a ticket to Microsoft support through https://admin.powerplatform.microsoft.com/support, so we can analyse this in more detail.

 

Hope this helps!

 

Regards,

Ricardo

Thanks @rimatos, I have done that now but it's "interesting" that the support request page to submit a ticket only has "Minimal .." option in the drop-down list for the "How severe is this issue" field!!! 

 

Hi @timl, another example perhaps of where bug/issue reporting is currently falling down? 

 

 

Hi DerekPapworth,

 

I have the same issues, making it impossible to do any edits in all my power apps. The funny thing is, if I reposition the containers, forms, galleries again, save the app, close and edit again, all the corrected items are still misplaced up in the left corner.

 

Please update when your hear back from Microsoft Support, thanks 😉

NordishByNature
Advocate II
Advocate II

Same problem here. It's a huge problem for me since I work heavily with containers.

DerekPapworth
Advocate II
Advocate II

Just to update everyone ...

 

The issue has been logged with Microsoft and I had a support Teams meet yesterday with one of the guys and showed him the problem which we recorded so back-end guys could see it so they're now aware of it and working on it so hopefully a solution will arrive shortly!

 

Derek

Hi,

 

I've seen a message saying that the Power Apps team is aware of this issue, it has been fixed, and that the fix is being rolled out over the next two weeks,

 

Cheers,

 

Sancho

@iAm_ManCat


Please 'Mark as Solution' if someone's post answered your question and always 'Thumbs Up' the posts you like or that helped you!


Thanks!
You and everyone else in the community make it the awesome and welcoming place it is, keep your questions coming and make sure to 'like' anything that makes you 'Appy
Sancho Harker, MVP


Hi Sancho,

 

I just received this from MS Support:

 

This issue is fixed in PowerApps version 3.20092.21.

It'll be the default version sometime in the next four weeks depending on region and environment update cadence

 

So lets hope it arrives sooner than later 😳

 

Regards

Kim 

Helpful resources

Announcements
User Groups Public Preview

Join us for our User Group Public Preview!

Power Apps User Groups are coming! Make sure you’re among the first to know when user groups go live for public preview.

Power Apps Community Call

Monthly Power Apps Community Call

Did you miss the call?? Check out the Power Apps Community Call here!

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Top Kudoed Authors
Users online (57,465)