cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Email sending doesn't work

Hi,

I noticed today that email send from my application are not reaching their destination address. I'm using Mail connection and it used to work just fine. Now when I try to send email application looks like all is ok, no error message. I tried to use Outlook connection and this one works, but I need Mail to work too.

 

Regards,

Prem

2 REPLIES 2
Helper I
Helper I

Hi @Prem1,

you could send a image of error. Anyway why don’t you try with power automate. I hope your response.

 

regards,

 

Luis Talavera

Hi @LuisTalavera , I don't use Power Automate because it is not solution, only workaround. There was no error message, in Power App everything was fine. Problem was on Microsoft servers side. And btw, emails sent with power automate on that day were stuck too. All emails from both were finally delivered next day and everything is working fine fince then. 

Helpful resources

Announcements
New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

Top Solution Authors
Top Kudoed Authors
Users online (70,009)