cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
philatbball
Frequent Visitor

Embedded PowerBI tile randomly working/not working

I successfully embedded a PowerBI tile from a Dashboard that is working great and perfectly from PowerBI.

On occasion (more lately occurring), they PowerBI shows up with no information

 

This is what happens 50% of the time:

2020-05-22_08h59_19.png

 

This is what should be showing:

2020-05-22_09h00_33.png

 

There is no rhyme or reason why it works then doesn't work.   Just randomly occurring.

I've cleared my browser cache and tried different browsers.   

Still the same results.   

 

What am I missing here?

3 REPLIES 3
philatbball
Frequent Visitor

2 more things to add

 

1. I can click on the Tile and it goes to the Dashboard and successfully sees all the data

2.  When I edit and resize the tile, the data shows up.

Now it is happening almost every time!  

 

Does anyone have any insight here?

 

I cannot be the only one having this problem.

philatbball
Frequent Visitor

Anyone?

Helpful resources

Announcements
PA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

Power Query PA Forum 768x460.png

Check it out!

Did you know that you can visit the Power Query Forum in Power BI and now Power Apps

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

R2 (Green) 768 x 460px.png

Microsoft Dynamics 365 & Power Platform User Professionals

DynamicsCon is a FREE, 4 half-day virtual learning experience for 11,000+ Microsoft Business Application users and professionals.

Users online (1,644)