cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Error: 'One or more of your connections may not be authenticated. Tap here to fix them.'

All users are getting an authentication error:

 

Capture.JPG

 

The "here" link does not function (eg nothing launches) in any browser or in the native app.

 

Please advise, 

1 ACCEPTED SOLUTION

Accepted Solutions

Thanks for your support.

The problem was solved, I was working on another solution which worked.

I logged in as the user and I opened the details of the App. The conection was wrong, after changing that it was solved.

 

View solution in original post

19 REPLIES 19
Anonymous
Not applicable

If you "Copy Link" it returns a single semicolon ;

Anonymous
Not applicable

any update?? this is impacting all production apps. 

 

I believe it is due to SQL connection, but unable to re-authenticate.

 

Please advise. 

Hello @Anonymous,

 

Can you try refreshing your data sources in the PowerApps' studio to verify which data source is having issues? To do this, open up the data pane (in the ribbon click on View -> Data Sources) and then for each data source press "..." -> Refresh.

 

If this is a SQL connection error, then the authentication could need to be fixed on web.powerapps.com. If you go to web.powerapps.com -> Data -> Connections, you should see a list of all of your connections. Clicking on the "..." will allow you to edit the connection details of your app so that you can make sure they are correct.

 

Let me know if this still does not work.

 

LJL
New Member

I am having the same issue.

I am also having the same issue. The link to fix it does not do anything either.

I am having the same issue but it is perplexing.  I have several test user accounts and this doesn't happen on all of them.  The big  problem is that the users can't do anything to fix it.  As pointed out by another user the 'here' link points to javascript:; which won't go anywhere.

 

This is a very serious bug.  Please provide some communication regarding a fix action.

Anonymous
Not applicable

Hello,

 

I'm in the same situation where able to find a fix for this issue

 

Thank you

 

ericonline
Community Champion
Community Champion

This is the same error message a user receives when they do not have SITE MEMBER permissions set on a Sharepoint list. My guess is: 

  1. Its a user permission issue. 
    1. Here is some SQL permission info that may help
  2. Since it looks like a new issue to most of you, maybe the PowerApps team is trying to make PowerApps - SQL security more robust. 
    1. Currently, there is a lot of scrutiny in this area.

Hope this helps

 

I'm receiving this issue for random users today. How can this issue be troubleshooted?

 

Symptoms

  • User clicks button in PowerApps
    • OnSelect function is set to
    • 'Outlook.com'.SendEmail(
          Office365Users.MyProfile().Mail,"The Form",
          email_htmlOfflineForm.HtmlText, 
          {IsHtml:true}
      )
  • User receives an error One or more of your connections may not be authenticated. Tap here to fix them
  • User clicks message, nothing happens

 

Please advise! This is making us look bad as we don't know how to troubleshoot!

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Top Kudoed Authors
Users online (61,213)