cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
petergraham03
Frequent Visitor

Error adding Flow

When adding a simple Flow to my PowerApp that contains a simple conditional check I recieve an error in PowerApps.

 

"Failed to register service 'b0b608......."

 

If I remove the conditional check from the Flow, the error goes away and the flow attaches to the PowerApp fine.

5 REPLIES 5
WendyLi
Microsoft
Microsoft

Hi peter,

 

How did you design your Flow? Please provide a screenshot about your Flow to reproduce this issue.

 

Anyway, I created a Flow and added a simple condition, it could work well.

 

My Flow is:

f1.PNG

Please create a new flow as the above screenshot and test again, compare the result.

 

Thanks,

Wendy

 

Hi Wendy,

 

I create the Flow from using the "Create a new flow" link from within PowerApps under the Action/Flow tab.

 

My flow is

 

When a control is selected --> Condition --> Yes Send Email, No Send Email

 

I'm unable to attach an image.

 

Thank-you

Peter

 

 

 

Here's a video of the whole process up to the error.

 

 

Same issue here.

Rfla
Kudo Kingpin
Kudo Kingpin

I am still having this issue, created a new flow today.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (1,284)