cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
consultantlk
Helper II
Helper II

Error on the OnStart of App

Hi Everyone, We have an app that has been pushed to PROD and have been in use for a while. There are some users that have been using the app for a while but all of a sudden some of them started get the following error when they opened the app:

[prefix]_last_name: Field '[prefix]_last_name' is required

The OnStart property of the app is coded to see if the current user exists in the our custom user table, if they don't, then a patch is done to add the individual in. But these people have used the app many times and a patch is not required. 

We have tried using a different browser in incognito mode and it works a few times and then starts giving that error again. Has anyone experienced this before?

1 REPLY 1
CNT
Super User
Super User

@consultantlk We've had some issues with OnStart recently. Could you share the full code?

Helpful resources

Announcements
Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Super User 2 - 2022 Congratulations

Welcome Super Users

The Super User program for 2022 - Season 2 has kicked off!

September Events 2022

Check out all of these events

Attend in person or online, there are incredible conferences and events happening all throughout the month of September.

Government Carousel

New forum: GCC, GCCH, DoD - Federal App Makers (FAM)

In response to the unique and evolving requirements of the United States public sector, Microsoft has created Power Apps US Government.

Users online (2,209)