cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
consultantlk
Helper II
Helper II

Error on the OnStart of App

Hi Everyone, We have an app that has been pushed to PROD and have been in use for a while. There are some users that have been using the app for a while but all of a sudden some of them started get the following error when they opened the app:

[prefix]_last_name: Field '[prefix]_last_name' is required

The OnStart property of the app is coded to see if the current user exists in the our custom user table, if they don't, then a patch is done to add the individual in. But these people have used the app many times and a patch is not required. 

We have tried using a different browser in incognito mode and it works a few times and then starts giving that error again. Has anyone experienced this before?

1 REPLY 1
CNT
Community Champion
Community Champion

@consultantlk We've had some issues with OnStart recently. Could you share the full code?

Helpful resources

Announcements
PA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

Power Query PA Forum 768x460.png

Check it out!

Did you know that you can visit the Power Query Forum in Power BI and now Power Apps

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

PowerPlatform 768x460.png

Microsoft Learn

Check out our new Discover Your Career Path blog post series and get all the details.

Users online (1,922)