cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Error "This app stopped working. Try refreshing your browser" - PowerApps version 3.18122.23

I started getting this infamous message after I made a minor update to my app. Having read other posts, I've already tried to clear my cache, allow all cookies, restart my browser and my machine. The error message also appears when the app is accessed in mobile browsers.


No functionality modifications were made, so it lead me to believe the problem came with the newer PowerApps version 3.18122.23 . Indeed, when trying to restore to an older app version with a different version of PowerApps (in my case, 3.18111.15) , the app starts working again. 

I've also tried activating/deactivating various advanced configurations inside the web studio, with no luck.

 

My session ID is : 320cdd3e-04a9-4ea2-82fd-f400b16ee551

My app ID is : 6f6b67c5-4643-490c-97d0-96bfd83eb92d

 

Having to rebuild the app would mean a lot of time and effort was thrown away, I really hope there's an option where this is not needed. 

1 ACCEPTED SOLUTION

Accepted Solutions

After investigating, @Xiaoxia found out it was a bug, caused by some Excel tables with column names containing double quotes (" "). The issue will be corrected in their next updates, but until then, removing the double quotes made my app start working again. 

Thank you so much for the help gents.

View solution in original post

9 REPLIES 9
Power Apps
Power Apps

We experienced a short outage in our service yesterday.  Could you please let us know if you still experience this issue today?   Thank you.

Hi Chris, thanks for replying. Tried again just now, with no success. I still get the same error message. I also tried saving and republishing the app, but that didn't help.  

My new session ID is : 2f18f107-8564-4a7c-8547-6c6fa4a791bd

The problem still persists. I really need this app to start working again, do you have any solutions ?

There seems to be an issue with your published app.  Looping in @Xiaoxia to help you.

Hi @SportCub, We are actively looking into the issue you are facing. Could you give us permission to enter your app for investigation? You can reply to xiaoxhua@microsoft.com

Hi @Xiaoxia, I've just emailed you, thanks for helping.

After investigating, @Xiaoxia found out it was a bug, caused by some Excel tables with column names containing double quotes (" "). The issue will be corrected in their next updates, but until then, removing the double quotes made my app start working again. 

Thank you so much for the help gents.

View solution in original post

Excellent!  I'm glad you are unblocked.

If anyone needs to open a ticket for an issue such as this, go to:

 

https://powerapps.microsoft.com/en-us/support/pro/ticket/

Helpful resources

Announcements
New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

Top Solution Authors
Top Kudoed Authors
Users online (49,294)