cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
foortizs
Advocate I
Advocate I

Error when connecting to SPO List - scrubbed sensitive data

I was just working on a power app that connects to an SPO List. I tried several times and it worked ok, both desktop and phone. The at one point, I exited abnormally on the phone, and when I tried to connect back, I got this error.

          The specified record was not found. Server response: _scrubbedSensitiveData_.

Now I also get it on the desktop, even when I tried to launch a different app.

 

Any idea on how to solve this?

Thanks.

2 ACCEPTED SOLUTIONS

Accepted Solutions
RandyHayes
Super User
Super User

@foortizs 

There are outages at the moment!!  Happening here too.  

Hope it is quickly resolved.

_____________________________________________________________________________________
Digging it? - Click on the Thumbs Up below. Solved your problem? - Click on Accept as Solution below. Others seeking the same answers will be happy you did.
Check out my PowerApps Videos too! And, follow me on Twitter @RandyHayes

Really want to show your appreciation? Buy Me A Cup Of Coffee!

View solution in original post

dgDHG
Advocate I
Advocate I

Confirmed for me as well

Southeast Region

dgDHG_0-1627682970839.png

 

 

View solution in original post

25 REPLIES 25
RandyHayes
Super User
Super User

@foortizs 

There are outages at the moment!!  Happening here too.  

Hope it is quickly resolved.

_____________________________________________________________________________________
Digging it? - Click on the Thumbs Up below. Solved your problem? - Click on Accept as Solution below. Others seeking the same answers will be happy you did.
Check out my PowerApps Videos too! And, follow me on Twitter @RandyHayes

Really want to show your appreciation? Buy Me A Cup Of Coffee!

View solution in original post

dgDHG
Advocate I
Advocate I

Confirmed for me as well

Southeast Region

dgDHG_0-1627682970839.png

 

 

View solution in original post

foortizs
Advocate I
Advocate I

Thank you! 

VadimDmitriev
Frequent Visitor

Hello, do you still have this problem? I am still getting it in my apps.

As of Sun Aug 1 1:35am EST USA

no I am not. Appears to have been resolved on my end. I did however add a full screen modal dialogue to do a simple check on something like checking the user O365 profile. If it does not exist or there is an error, I display the full screen message letting the user know that my app will be back online when Microsoft resolves their issue.

Thank you, dgDHG!

I’ll try to see what else I might do wrong 😑 

VladPopa
Frequent Visitor

Same for Sql Server

VladPopa_0-1627977424233.png

 

Larisa2021
Regular Visitor

Hey guys, does anyone is having this issue today, August 10, 2021?

rawat_man
Regular Visitor

I am also facing same issue . Please need help related to this ASAP.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (3,111)