cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kywest
Helper I
Helper I

Error when trying to submit form

I am getting an error that says my data connection may be invalid with trying to submit a form. I have submitted this exact form many times before, so I am not sure what it could be. Its connected to a SharePoint list. I tried removing the SharePoint Connection in PowerApps and reconnecting, but I still get the same error.  Any idea what could cause this? I think it has to be something with how I am connecting to the SP list but all seems correct. 

2 ACCEPTED SOLUTIONS

Accepted Solutions

Thanks for the suggestion. I created a new list and it worked fine. Then I realized I had a typo on the form name which was causing the error. 

View solution in original post

tommyly
Responsive Resident
Responsive Resident


@Anonymous wrote:

Thanks for your reply @tommyly - @kywest can you advise if you're still experiencing this error?

 

@Anonymous


No more issues. I checked again the following morning and everything was fine.

View solution in original post

4 REPLIES 4
tommyly
Responsive Resident
Responsive Resident

I've had issues connecting to SharePoint Online before, and during the rare times that they did occur, they were very sporadic and lasted for a few hours at most. One thing you might consider trying is creating a new test list and see if there are any issues connecting to that test list.

 

Or it could have something to do with permissions(?). I'm not sure how, unless you are using two different accounts.

Anonymous
Not applicable

Thanks for your reply @tommyly - @kywest can you advise if you're still experiencing this error?

 

@Anonymous

Thanks for the suggestion. I created a new list and it worked fine. Then I realized I had a typo on the form name which was causing the error. 

View solution in original post

tommyly
Responsive Resident
Responsive Resident


@Anonymous wrote:

Thanks for your reply @tommyly - @kywest can you advise if you're still experiencing this error?

 

@Anonymous


No more issues. I checked again the following morning and everything was fine.

View solution in original post

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Users online (1,221)