cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
PiebePost
Helper I
Helper I

Errormessage data gateway

Dear community,

 

When trying to set up the new om premises data gateway, I get the following error message after signing in with my work account:

 

Request error: Id: 'e0f502a0-19db-4998-bf19-46d93b34e6a4', Status code: 'InternalServerError', Timestamp: '07/11/2016 13:46:41 +00:00', ErrorCode: 'ADGraphGroupOperationFailed', Detail: ''
   bij Microsoft.PowerBI.DataMovement.ExternalClient.PowerBIDataMovementClientExtensions.<EnsureSuccessfulDMMSRequest>d__0.MoveNext()
--- Einde van stacktracering vanaf vorige locatie waar uitzondering is opgetreden ---
   bij System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
   bij System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
   bij System.Runtime.CompilerServices.TaskAwaiter`1.GetResult()
   bij Microsoft.PowerBI.DataMovement.ExternalClient.PowerBIDataMovementClientExtensions.<DiscoverUnifiedGatewaysAsync>d__22.MoveNext()

 

Does anybody have any idea?

1 ACCEPTED SOLUTION

Accepted Solutions

Don't know how but today I gave it another try and it worked perfectly. I flag this quest as solved.

View solution in original post

8 REPLIES 8
dimazaid
Microsoft
Microsoft

Hi @PiebePost,
We're looking into this issue. Thanks for reporting.

 

 

Hello Dimazaid,

 

Do you have any news?

 

Hi @PiebePost,

Sorry, nothing to report yet, anything special about your account settings?

Hello Dimazaid,

 

Well I don't know, I tried it with a regular as well as an administrator account, both times I got the same error. I started some searching last weekend after your reply and I think it may be related to Azure Active Directory Groups API. As far as I know, we did not shape our Azure accounts at all and thus I also think that we do not have any groups. So this morning I called our system administrator and he thinks that we may need Azure AD accounts, which we do not have at the moment.

 

The second quest that raised was if the connector will support our SQL server, as we use a 2014 Express edition while this page shows that BI or Enterprise SKU is needed. On the other hand, this is the only page mentioning this, no word is spoken about SKU's on any other (official) page.

Don't know how but today I gave it another try and it worked perfectly. I flag this quest as solved.

View solution in original post

hi @PiebePost

The fix was deployed to production few days ago thus you're not seeing this anymore.

higarg
New Member

We are still facing the same issue while connecting to Azure gov cloud.

 

EnterpriseGatewayConfigurator.exe Error: 0 : Unable to Get ServiceBusRelaysInfo, ex: Microsoft.PowerBI.DataMovement.ExternalClient.PowerBIHttpRequestException: Request error: Id: '54eb05cb-a5ab-4c83-8a0c-309d8d924649', Status code: 'InternalServerError', Timestamp: '11/28/2018 20:11:18 +00:00', ErrorCode: 'ADGraphGroupOperationFailed', Detail: ''

 

Any pointers on this.

 

we are facing the same issue.. any suggestion?

 

EnterpriseGatewayConfigurator.exe Error: 0 : Unable to Get ServiceBusRelaysInfo, ex: Microsoft.PowerBI.DataMovement.ExternalClient.PowerBIHttpRequestException: Response status code does not indicate success: 403 (Forbidden)

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Users online (2,625)