cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
drobinson
Helper I
Helper I

Failed during http send request

I am trying to add a simple flow to the powerapps button and keep getting Failed during http send request.

 

 

Capture.JPG

4 REPLIES 4
Alex_10
Super User
Super User

It had to do with permissions changing somehow with nobody toughing it.  

 

Now I have a new issue.  We deleted an old unused connector.  And now powerapps won't let us 'allow it'.

 

We had an old sql connection we replaced and removed from out apps. We then deleted the connector.  Now we can not edit our apps properly.  It want's our permission to use however the allow button is grayed out.  Recreating our apps is not an option.

Hi @drobinson ,

Is the user logged into Power Apps trying to connect the Flow the same as the user who originally created it?

If not, yo will get the error you are experiencing.

 

Please click Accept as solution if my post helped you solve your issue. This will help others find it more readily. It also closes the item. If the content was useful in other ways, please consider giving it Thumbs Up.

Hi @drobinson ,

Just checking if you got the result you were looking for on this thread. Happy to help further if not.

Please click Accept as solution if my post helped you solve your issue. This will help others find it more readily. It also closes the item. If the content was useful in other ways, please consider giving it Thumbs Up.

 

Helpful resources

Announcements
Ignite 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Top Kudoed Authors
Users online (1,319)