cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Field titles are not loading - stuck on getting data

I have created a powerapp connected to sql server , I have integrated this with Power BI , it works fine in powerapps however in power bi the field titles do not work and is stuck on getting data

1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

Hi 

 

So the issue was that the item property was not set to Defaults('[dbo].[TicketScores]') , I did that and it worked.

 

I have another issue now however were the data is not saving to the database

 https://powerusers.microsoft.com/t5/General-Discussion/There-was-a-problem-saving-your-changes-The-d...

 

If you can advise on this that would be helpful

 

Thanks
Alexander

View solution in original post

5 REPLIES 5
v-monli-msft
Community Support
Community Support

Hi @Anonymous,

 

Are those titles the field name of SQL connection? Have you tried to refresh the data source and test again? Please also try to test with another browser.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

Hi

 

Sorry I missed this I did not recieve any notifications.

 

I have tried refreshing, yet it still doesnt load in powerapps when you click play or on Power BI.

 

Only have chrome or old version of IE, cannot find a way to download Edge to test.

 

Thanks

Alexander

 

 

Anonymous
Not applicable

adding in @FilipK to review and assist. 

 

@Anonymous

Is the issue in the Power BI tile?  If so, can you try opening the same dashboard in the Power BI portal to see if it shows there?  I suspect the problem is related to the actual Power BI tile setup, not the PowerApps control.

- not filipk@microsoft.com, please private message me if you can't share with everyone
Anonymous
Not applicable

Hi 

 

So the issue was that the item property was not set to Defaults('[dbo].[TicketScores]') , I did that and it worked.

 

I have another issue now however were the data is not saving to the database

 https://powerusers.microsoft.com/t5/General-Discussion/There-was-a-problem-saving-your-changes-The-d...

 

If you can advise on this that would be helpful

 

Thanks
Alexander

View solution in original post

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Top Solution Authors
Top Kudoed Authors
Users online (89,903)