cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
maikeru
Helper I
Helper I

First row of Gallery doesn't show after PowerApps release update to 3.19075.21

Dear all,

 

My app was working fine until yesterday under 3.19074.24, but after I republished it today under 3.19075.21 (without any change... just added a blank space in App.OnStart), the first row of every Gallery doesn't display anymore.

After restoring the app under 3.19074.24 things are ok.

Please advise.

 

Best regards.
Michael

24 REPLIES 24

@_Corey_ 
Here are the details

Session ID: d30539f7-f3c9-4c37-929b-f18298331ef9
PowerApps 3.19075.21

 

The datasource are 6 excel files stored on OneDrive Business + Office365Users.

 

Thanks for yoru help. 

@maikeru One more question: was are your settings for Scale to fit and Lock aspect ratio in App settings -> Screen size +orientation?

@_Corey_ 
Scale to fit, lock aspect ratio and lock orientation are all set to on

 

@maikeru @Anonymous We believe we have identified the issue and are working towards deploying a fix.  I will respond again to this thread once this work has been completed.

@maikeru @Anonymous  Studio version 3.19075.25 has now been deployed to all regions. It contains a fix for the layout and rendering issues being reported. You will need save and re-publish your apps for the changes to take effect. Please remember it can take up to two minutes after publishing for the new version to become available for download. If any issues persist, please let us know! Thank-you for your patience.

Thank you @_Corey_ !
I confirmed the new version of STudio (3.19075.25) fixed the issue!

Anonymous
Not applicable

Yes, the issue seems to have been fixed now. I am on version 3.19075.23 mobile app.

 

Thanks,

AShep

@maikeru @Anonymous That's great news!  Thanks again for your patience.

한석희
Regular Visitor

I am still having the same problem. So I removed all the functions referencing the gallery from the child page and passed the value as a variable directly, and it was solved.

Veos_boniz
Frequent Visitor

I have the same problema.

After i published the APP the first row of the Gallery doesn't show anymore.
The same issue persist in all Gallery of the APP.

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Community Call Conversations

Introducing the Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (5,880)